Here's a complete list of the recent versions with descriptions about what was changed in them, download links, etc.

FCOM Beta Downloads: | TESNexus | PlanetElderScrolls |

The Beta 0.9.8 update uses MMM 3.5.5 Beta 3 or Beta 5 to resolve more problems with wilderness spawns. Requires MMM 3.5.5 Beta 3 or Beta 5 or later. New MMM bandit and marauder bosses are rebalanced for FCOM. Increased frequency of Fran named boss spawns, made them a bit tougher, and gave them bandit scripts where needed. Tweaked the WarCry Fallen/Carver/etc. variants, giving them Goblin loot, slightly reducing their spawn frequency, and making some of the shamen tougher. Reduced loot for Goblin tribes. Support structure for upcoming Choices & Consequences compatibility patch. Made the King of Miscarand and his zombies tougher.

Be sure to download the latest Wrye Bash update (v151 or later) and Rebuild Patch. Earlier versions of Wrye Bash had a bug where scripts were being merged incorrectly, possibly resulting in CTDs and other problems.

The Beta 0.9.7 update used MMM 3.5.5 Beta 2 to hopefully resolve some problems with wilderness spawns. Requires MMM 3.5.5 Beta 2. It also fixes a few bugged loot lists in Francescos and Francescos Items AddOn, improves the WarCry unique item drops, and adds support for the Unofficial Fran Armor Addon mod. Huge thanks to ElminsterEU for adding a new feature in TES4Edit to help us track down leveled list problems!

See the FCOM Optional Add-Ons page for descriptions of the new plugins. See the Basic Load-Order page for a simple configuration, or the Expanded Load-Order for an advanced configuration including all of the options.

The Beta 0.9.6 update added support for MMM 3.5.5 to improve the creature spawn removers and adds several new support modules for popular mods, including ExnemRuneskulls, Slof's Robe Trader, and Origin of the Mages Guild. Requires MMM 3.5.5 Beta and OOO 1.33. See the FCOM Standard Load-Order Guide for details on where to load these. Huge thanks to Angyl A for the Runeskulls rebalance and ElminsterEU for the SRT support! See the FCOM Optional Add-Ons page for descriptions of the new plugins.

The Beta 0.9.5 update was a minor release. It added more Fran loot drops to containers (LL0Lootxx lists) and adds a new optional support module for Cobl as an alternative to Tamrielic Ingredients. See the FCOM Optional Add-Ons page and the FCOM Standard Load-Order Guide for details on how to use it.

The Beta 0.9.4 update resolved several critical issues found in Beta 9.3. In particular, a CTD-causing error in one of the WarCry spawn lists is fixed, and Francesco loot should start dropping correctly now. Also added a Durability & Damage option like the MMM - Durability & Damage plugin -- the FCOM version raises melee damage without messing up other Oscuro settings (probably unbalancing unless you use another mod that makes magicka a lot more deadly, such as Mighty Magicka or Supreme Magicka).

Be sure to download the latest Wrye Bash (v51 or later) update and Rebuild Patch. Earlier versions of Wrye Bash had a bug where relevs/delevs were not being handled properly when they were "virtually active". This fixes the problem with FCOM_Francescos.esp not working correctly if you use it as a merged plugin. Also, a bug preventing FCOM_TamrielicIngredients.esp from working when "virtually active" has been fixed.

The Beta 0.9.3 update resolved numerous minor issues found in Beta 9.2. Hopefully all of the problems with beast race NPCs are fixed now. Also, the WarCry multi-item loot overload issue should now be solved.

The major new improvements in this version are a complete OMOBS rebalance for WarCry items and support for Loth's Blunt Weapons for Npcs. FCOM_LothsBluntWeapons.esp is a major new option module including tweaked leveled lists and OMOBS rebalance for Loth's vast assortment of blunt weapons. To use this option, you must install Loth's Blunt Weapons and use the Loth's Blunt Weapons for Npcs.esp file as described on the load-order page.

Other new plugins include: FCOM_EnhancedDaedricInvasion.esp, FCOM_NoReaversInGates.esp, FCOM_NoAdventurersInGates.esp, and FCOM_NoWyverns.esp.

This release works with either MMM 3.5.3 or the upcoming MMM 3.5.4 -- but if you are using MMM 3.5.3 (as most people are), then it requires the included tweaks to the v3.5.3 MMM.esm. If you're using MMM 3.5.3, then you MUST use the included MMM.esm file. If you are using MMM 3.5.4, then ignore the included MMM.esm file (i.e., don't use it).

Get details on the MMM 3.5.4 update here (requires 3.5.3 install first).

Get the latest version of MMM 3.5.3! You can get it from ElricM -- as either the Full 3.5.3 download or the upgrade from MMM 3.0 to 3.5.3 -- and also from TESNexus.

The OOO 1.32 updates are no longer included now that OOO 1.32.Final is available!

Also, make sure you've got Wrye Bash 151 or later. If you use Wrye Bash 106-112 to import/update NPC levels, you'll start seeing in-faction fighting and possibly CTDs. The problem was fixed in Wrye Bash 116. You may need to use the new Repair Factions command to fix any savegames mangled by the earlier bugged function. See here for details.

The Beta 0.9.2 update resolved several minor issues found in Beta 9.1. NPC race changes made in MMM.esm have been reverted to avoid problems with badly mismatched faces from TNR (Tamriel NPCs Revamped), as well as odd graphical glitches on the beast races. WarCry trophy drops have been revised slightly in an attempt to help reduce overly frequent drops. Reaver spawns have been adjusted to avoid overkill for low-level characters. Several new plugins have been added: FCOM_MoreWildernessLife.esp and FCOM_NoSpiders.esp (both work much like the MMM versions but are more compatible with FCOM).


The Beta 0.9.1 update resolved several critical issues found in Beta 9.0. If you're using Beta 8.9 or 9.0, you need to upgrade to avoid stability problems with Reavers and Conjurers. The resulting merged lists (in your Bashed Patch) should work much better now and many of the optional plugins have been improved as well. Several new plugins have been added, including: FCOM_SpawnRatesReduced.esp, FCOM_SaferRoads.esp, and FCOM_LessRats.esp (all work just like the MMM versions but are more compatible with FCOM). Be sure to Rebuild Patch and Update NPC Levels after installing this update!

The Beta 0.9.0 update resolved several critical issues found in Beta 8.9. The included OOO RC plugins have been updated to RC5.1. The file structure has been changed again (sorry!). The real shocker here is that MMM for FCOM.esp and MMM for OOO.esp plugins are no longer supported due to confusion over which versions would work with FCOM. The MMM for FCOM.esp has been renamed FCOM_Convergence.esp and the MMM for OOO.esp is now called FCOM_ConvergenceNoFran.esp. Also, the FCOM_WarCryBosses.esp and FCOM_KnightsWarCry.esp plugins are no longer used (functionality from these has been integrated into FCOM_Convergence itself). A new FCOM_FriendlierFactions.esp has been added. The load order has also been updated, so be sure to recheck the FCOM Standard Load-Order Guide and the Optional Add-Ons page. Even if you already read those for 8.9, you need to read them again because several critical details have changed. FCOM 9.0 Requires MMM 3.5 Public Release 1, the MMM 3.5 Refresh updates, and OOO 1.32 RC5.1 (included). Do not use Mart's Monster Mod for FCOM.esp.

The Beta 0.8.9 update included massive improvements. The biggest changes are in the file structure and in the MMM for FCOM/OOO plugin that is included in the FCOM 8.9 download (now replaced by FCOM_Convergence.esp in 9.0). This is VERY different from standard MMM, which was not the case in previous versions. It is now completely "unified" with OOO. It includes intelligent, hand-merged spawn lists, as well as unified enemy names, stats, loot, spells, and much more. For details, see the ESF thread and the new FCOM Standard Load-Order Guide. Please be sure to read through that page in detail. The Optional Add-Ons page has now been updated with details on most of the changes in the optional plugins. FCOM 8.9 Requires MMM 3.5 Public Release 1 ESM file and OOO 1.32 RC5 (included). However, the version of Mart's Monster Mod for FCOM.esp that is included with MMM 3.5 is only for use with FCOM 8.8. It does not contain the dramatic new unification changes I've spent the last two months working on.

NOTE: Anyone using the new Wrye Bash version 0.98 or later with FCOM 8.8 or earlier should run the new Mark Levelers command at least once before doing Rebuild Patch. To do this, shift-select your entire mod list in Wrye Bash, then right-click and select Mark Levelers. After doing that, select your Bashed Patch, right-click it and select Rebuild Patch. If you don't do this, you may suddenly start finding common Bandits in Daedric/Glass armor again. This is necessary because the meaning of the Relev tag has changed somewhat. It no longer removes things from lists (only adds and tweaks them). The new Delev tag must be added to remove things. The Mark Levelers command sets the new proper tags for FCOM and most other mods that need tags.

FCOM Beta 8.8 Download: | TESNexus | PlanetElderScrolls |
The Beta 0.8.8 update includes critical fixes for anyone using the previous FCOM_Vampires while attempting to complete the Light of Dawn quest. None of the main files are altered in this release, so you only need it if you're using the Light of Dawn sword. The corrections resolve errors in the earlier FCOM_Vampires where the Light of Dawn quest would not advance. Also includes some tweaked quest wording to better explain the taint removal process (thanks to MadCat221!). Changed damage effect to fire instead of shock since fire is more appropriate for the sword. Also added proper Relev tag to Mart's Monster Mod - ExtraReavers - NoHounds.esp.

| Download FCOM Beta 8.7 from TESNexus |
The Beta 0.8.7 update is a minor release that just tweaks FCOM_Vampires.esp. The changes are all related to the Light of Dawn sword from OOO: toned down the vampire boss kill count bonus to +2; changed some verbage to better reflect the taint removal process on the sword; added global to control whether you get a message reporting your kill count; removed unnecessary kill tracking from the final version of the sword (once you've killed 300 vampires, the sword is fully restored to it's "untainted" state). If you don't like the kill-count message from the sword, you can disable it using the console ~ command:
Set OOOVampDeadMsg to 0

| Download FCOM Beta 8.6 from TESNexus|
The Beta 0.8.6 update adds a new plugin called FCOM_Vampires.esp (in the FCOM Optional Add-Ons folder). It integrates the vampire changes and new vampires from MMM and OOO so you get the best of both worlds (inspired heavily by nb_nmare's Unity project). It also makes several critical changes to the Light of Dawn sword so it will work on any vampire from OOO, MMM, or any other mod (the standard OOO method of counting vampire kills only works on OOO vampires). This new plugin is highly recommended if you enjoy hunting vampires and critical if you have found Light of Dawn. FCOM_Unity.esp was also improved with the addition of the creature spawn list mergers for Trolls, Ogres, and Imps. FCOM_Unity is now used as a Releveler. Otherwise no other changes to the main plugins. It's highly recommended that you also add the OOO132RC3Hotfixes.esp since it resolves several significant issues specific to OOO. Load-order placement for these is now detailed in the load-order guidelines.

| Download FCOM Beta 8.5 from TESNexus |
The Beta 0.8.5 update improves the Bats for FCOM option. Added two new bat variants -- Crazed Bat and Dire Bat -- and added the bats to a bunch more spawn lists so they can be found more often.

| Download FCOM Beta 8.4 from SweetDanger |
The Beta 0.8.4 update adds several new optional add-ons. No changes to the main files. Here's a list of the new options:

  • Tamriel Travellers 1.3 support. In the FCOM Optional Add-Ons folder, you will now find FCOM_TamrielTravelers.esp. Use this along with TamrielTravellers.esm and TamrielTravellers4OOO.esp to get the Tamriel Travellers 1.3 working without faction problems under FCOM.
  • Bats for FCOM. This is a merged version of MrSiika's Bats for MMM and Bats for OOO. The complete Data structure for Bats is included as a subdirectory under FCOM Optional Add-Ons. Thanks, MrSiika!
  • MMM Extra Options. This new subdirectory contains all of the extra MMM options created by argochris for MMM 3.1. These are the same files you can already download from TESNexus, but with the proper Wrye Bash tags added. Thanks, argochris! Includes:
    * Mart's Monster Mod - ExtraReavers.esp
    * Mart's Monster Mod - No Reaver Hounds.esp
    * Mart's Monster Mod - ExtraReavers - NoHounds.esp
    * Mart's Monster Mod - No Beholdens.esp
    * Mart's Monster Mod - No Slimes.esp
    * Mart's Monster Mod - Spawn Rates - Moderate Increased.esp

| Download FCOM Beta 8.3 from TESNexus |
The Beta 0.8.3 update adds only one new file to the Optional Add-Ons folder: FCOM_FranSISpawnReleveler.esp. You should only use this optional add-on if you are using the FCOM Expanded Load-Order for Fran's changes to Shivering Isles. It removes Fran's Stronger optional spawns in Tamriel but leaves them in Shivering Isles. It should resolve some faction conflict issues that arise when Fran's stronger bosses spawn alongside other MMM and OOO creatures in Tamriel.

| Download FCOM Beta 8.2 from TESNexus |
The Beta 0.8.2 update adds better support for the new Patch Merger feature in Wrye Bash 0.90. This great new feature of Wrye Bash significantly reduces the number of patch plugins that you need to keep active by completely absorbing many patch plugins into your Bashed Patch. This means that several of the FCOM Relevelers no longer need to be active as long as they are used in the Bashed Patch. Also included in this update are properly-tagged versions of all the MMM Relev options (No Giants, Reduced Spawns, etc.) -- none of these need to be active anymore! I know this new feature is going to confuse a bunch of people, so I'll be working on a more complete guide to explain it. If you're the bold, adventurous sort -- wait, you have to be or you wouldn't dare use FCOM anyway, right? -- then go for it! Don't forget to grab the latest version of Wrye Bash before trying this!

| Download FCOM Beta 8.1 from TESNexus |
The Beta 0.8.1 update adds support for MMM 3.1 RC as well as a bunch of new FCOM Optional Add-Ons. Major update! Be sure to wait for respawn after upgrading to MMM 3.1 RC. This is mandatory due to changes in the MMM creature scripts. You may encounter serious problems if you forget to wait for respawn.

| Download FCOM Beta 8.0 from TESNexus |
The Beta 0.8.0 update corrects a problem with creature AI in the MMM for FCOM.esp. Otherwise it is identical to Beta 0.7.9. Critical update!The Beta 0.7.9 update added support for the MMM 3.1 public beta. It includes an updated MMM for FCOM.esp (for MMM 3.1 beta), new SpawnRelevelers for MMM and OOO based on the latest versions of both mods (MMM 3.1 beta and OOO 1.32 RC3), and several improvements to the ItemRelevelers. Also includes a new optional plugin called Knights_OMOBs.esp, which adds Oscuro/MOBS rebalance to the official Knights of the Nine DLC (this option of course requires that you already have Knights.esp, and you must load Knights_OMOBs.esp after Knights.esp). Don't forget to update your Bashed Patch after upgrading to this version!

| Download FCOM Beta 7.8 from SweetDanger |
The Beta 0.7.8 update adds an updated MMMSpawnReleveler.esp that incorporates the MMM 3.0 spawn list changes. It also includes an updated MMM for FCOM.esp based on the version included with MMM 3.0 but with added BASH:Relev tag so it will get processed automatically by Wrye Bash when you update your Bashed Patch (if you use the one from the MMM 3.0 download you'll need to manually add it to your Relevelers list, but it is otherwise identical). If you're not using MMM 3.0, then you must use one of the previous FCOM releases (the game will surely CTD if you try to use the new MMM for FCOM or MMMSpawnReleveler with older versions of MMM). Don't forget to update your Bashed Patch after upgrading to this version!

| Download FCOM Beta 7.7 from SweetDanger |
The Beta 0.7.7 update adds an updated OOOSpawnReleveler.esp that incorporates the OOO 1.32 RC1/RC2 spawn list changes. If you're not using OOO 1.32 RC1 or RC2, then you should stick with one of the previous FCOM releases. Also, this version is based on MMM 2.01 and is not fully compatible with the new MMM 3.0.

| Download FCOM Beta 7.6 from SweetDanger |
The Beta 0.7.6 update adds the Bob's Armory rebalance by SpaceBoy and is updated for the OOO 1.32 Open Beta release. This means the MMM for FCOM plugin and all the OOO Releveler plugins have dependencies changed to use the new master (Oscuro's_Oblivion_Overhaul.esm) file from the OOO 1.32 Open Beta. The OOOSpawnReleveler.esp is also updated with the latest spawn changes from OOO 1.32. If you don't want to use the OOO 1.32 beta, then you'll have to redirect those dependencies back to Oscuro's_Oblivion_Overhaul.esp using Wrye Bash, or just keep using FCOM 0.7.5 for now.

| Download FCOM Beta 7.5 from SweetDanger |
The Beta 0.7.5 update adds the missing OOO faction relationships that Vini worked so hard on, adds auto-handling tags for Bashed Patch support, and renames all plugins to FCOM. This version requires OOO 1.31c, so use this if you haven't updated to the latest OOO beta yet.

Even Older Versions

The Beta 0.7.4 update corrected a small mistake in the MMM for FCOM.esp related to Goblin factions that was causing MMM Goblins to fight with OOO Goblins. (the temporary MMMFactionFix.esp is no longer needed). The major addition in this beta release is a new test module created by Cleitanious. It's in the TestResource subdirectory and you can find details about how to use it in the new TESTING section below.

The Beta 0.7.3 update replaced FCOM_SpawnMerge.esp with two new plugins: FCOM_OOOSpawnReleveler.esp and FCOM_MMMSpawnReleveler.esp. These two files allow Wrye Bash to correctly merge the spawn lists from MMM 2.01 and OOO 1.31c. Martigen also updated the MMM for FCOM plugin to version 2.01 (you'll need his latest patch).

The Beta 0.7.2 update added FCOM_SpawnMerge.esp back into the mix (temporarily). I also moved the VanillaItemReleveler plugin into a ModdersResource subdirectory to keep people from using it accidentally.

The Beta 0.7.1 update added a FCOM_WarcryFactions.esp to fix the faction relationships between WarCry and MMM. Huge thanks to Vini and Martigen for making this!

The Beta 0.7.0 update added vastly improved Releveler plugins. You may still need a few of the previous files, depending on your configuration.

Beta Versions 0.4, 0.5, and 0.6 are ancient history now, but you might still find some stuff floating around under the name FranOOOMMM!