Last Updated 11/03/2008

There are way too many possible configurations for FCOM to detail them all, but the following guide should help with suggestions for some of the most common questions.

The following load order suggestions work for both SI and non-SI installs.

This page details the Basic Load Order for simplified FCOM configurations. It does not include all of the optional plugins. If you want a more advanced configuration, see the FCOM Expanded Load Order instead.

You can automatically force the correct load-order for these plugins (and many more) by using the excellent BOSS (Better Oblivion Sorting Software). This tool was previously called FCOMhelper, but it now works for any load order, not just FCOM.

Basic Load-Order

Do not use any other Fran optional plugins (except the ones listed here).

[x] Oblivion.esm
[x] Francesco's leveled creatures-items mod.esm
[x] Francesco's optional new items add-on.esm (Optional! Requires Fran BSA file & FCOM_FrancescoItemsAddOn)
[x] Oscuro's_Oblivion_Overhaul.esm (Must be 1.34 or later!)
[x] Mart's Monster Mod.esm (Must be 3.6 or later!)
[x] FCOM_Convergence.esm (Required!)
[x] Francesco's optional chance of stronger bosses.esp
[x] Francesco's optional chance of stronger enemies.esp
[x] Francesco's optional chance of more enemies.esp
[x] Francesco's optional leveled guards.esp
[X] FCOM_Francescos.esp (Required ONLY if using Fran's!)
[X] FCOM_FrancescosItemsAddOn.esp (Required ONLY if using Fran's optional new items add-on.esm!)
[X] FCOM_FrancescosNamedBosses.esp (Recommended Optional)
[x] Bob's Armory Oblivion.esp (Optional)
[x] FCOM_BobsArmory.esp (Required ONLY if using Bob's Armory!)
[x] Oblivion WarCry EV.esp (Optional)
[x] FCOM_WarCry.esp (Required ONLY if using WarCry!)
[x] Oscuro's_Oblivion_Overhaul.esp (Must be 1.34 or later!)
[x] FCOM_Convergence.esp (Required if using MMM and OOO!)
[x] FCOM_RealSwords.esp (Recommended Optional)
[x] Bashed Patch, 0.esp (Use Wrye Bash to Rebuild Patch)

For more general load-order advice, check the Load Order Guide.

Bashed Patch

If you are using an old version of Wrye Bash (prior to 0.98), then check the Old Bash page for important details. If you have a recent version (v118 or later highly recommended), then everything you need to know is already described in the step-by-step Bashed Patch guide on the main FCOM homepage.